SkoolBag console supports the following browsers:

SkoolBag console does not support the following browsers:

  • Internet Explorer

Why does SkoolBag not support Internet Explorer?

In 2015, Microsoft released Microsoft Edge as the new browser to replace Internet Explorer. Since then Microsoft has been decommissioning support to Internet Explorer with no major updates taking place. Recently, Microsoft has openly recommended the use of Microsoft Edge as a default browser in place of Internet Explorer.

Did this answer your question?